Subject: Re: license categories, was: I'm not supposed to use the ECL v2?
From: David Woolley <forums@david-woolley.me.uk>
Date: Fri, 30 Nov 2007 23:45:27 +0000

Chris Travers wrote:
> 
> I notice that any reasonable reading of that page would seem to suggest 
> that the use of the GPL v3 (being incompatible with the GPL v2 and not 
> as widely used) is strongly discouraged by the OSI.  I trust this was

The GPLv3 is widely used.  Anyone who used the FSF's preferred form of 
licence grant dual licenced GPL v2 and v3 (and all future versions).


-- 
David Woolley
Emails are not formal business letters, whatever businesses may want.
RFC1855 says there should be an address here, but, in a world of spam,
that is no longer good advice, as archive address hiding may not work.