Subject: A newbie question..
From: Alessandro Urpi <urpi@di.unipi.it>
Date: 10 Dec 2001 15:36:48 +0100

Hello!
Sorry if I bother all of you with a question probably stupid or with an
already existent answer...
I'm trying to write a bookmarks organizer in Java, and I'm using the
GPL. Now I need an XML parser, but the only Java non commercial parser I
found is released under the Apache Software License, version 1.1.
In the GNU website, this kind of license is reported to be
GPL-incompatible.
Does it mean that I can't use this code in my project or what?
Thank you very much

 Alex

--
license-discuss archive is at http://crynwr.com/cgi-bin/ezmlm-cgi?3